All accepted registrations through October 6 at 7:30a ET have been activated. Thank you! -M.W.

Please note: Terms of Use have been amended effective October 6, 2019. Make sure you are aware of the new rules! Please visit this thread for details: viewtopic.php?f=16&t=48619

All user accounts that have been inactive since January 1, 2017 have been expunged. If you are one of these users and wish to submit a new post, please re-register. Thank you.

I’m having problems posting...

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
format this
Posts: 201
Joined: Sun Dec 26, 2004 12:49 pm
Location: Just stole Bill Murray's Budweiser at Wrigley
Contact:

I’m having problems posting...

Post by format this » Tue Nov 27, 2018 10:50 pm

The error message said I can’t post so soon after making a previous post. It was meant for the Detroit section, and I haven’t posted there in at least 2 days. I don’t get it.


Sent from my iPhone using Tapatalk


Note to WGN... bring back Steve Cochran ASAP.

EDIT: Steve Cochran IS BACK AT WGN!!!

format this
Posts: 201
Joined: Sun Dec 26, 2004 12:49 pm
Location: Just stole Bill Murray's Budweiser at Wrigley
Contact:

Re: I’m having problems posting...

Post by format this » Tue Nov 27, 2018 11:42 pm

And now I see it posted each time it showed an error. I cleaned it up as well as I could.


Sent from my iPhone using Tapatalk


Note to WGN... bring back Steve Cochran ASAP.

EDIT: Steve Cochran IS BACK AT WGN!!!

User avatar
MWmetalhead
Site Admin
Posts: 5052
Joined: Sun Oct 31, 2004 11:23 am

Re: I’m having problems posting...

Post by MWmetalhead » Wed Nov 28, 2018 6:34 am

Weird. I certainly haven't seen this problem before!

I bet you posted when a database backup was being performed.


Greta Thunberg is a snot nosed brat who needs to STFU.

Post Reply Previous topicNext topic