Acceptable registrations in the queue through November 21 at 5:00p ET have now been activated. Enjoy! -M.W.

Terms of Use have been amended effective October 6, 2019. Make sure you are aware of the new rules! Please visit this thread for details: https://www.mibuzzboard.com/phpBB3/view ... 16&t=48619

Posting Photos

The place to chat about audio/video devices & software, computer hardware & software, and other electronic gadgets.
User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Posting Photos

Post by Turkeytop » Sun Sep 20, 2020 8:02 pm

I posted an image on the board and some users can see it alright while others see only a blank square with the word "image."

Why is that?



User avatar
audiophile
Posts: 5817
Joined: Sat Dec 04, 2004 9:21 pm
Location: Between 88 and 108 MHz.

Re: Posting Photos

Post by audiophile » Sun Sep 20, 2020 10:41 pm

Does your server support SSL (TLS)?

If it does it will support https as well as http.


Ask not what your country can do FOR you; ask what they are about to do TO YOU!!

User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Sun Sep 20, 2020 10:52 pm

audiophile wrote:
Sun Sep 20, 2020 10:41 pm
Does your server support SSL (TLS)?

If it does it will support https as well as http.
I don't know what any of that stuff means.

I posted this image on the Name The Beer thread and one user remarked that he couldn't see it. Others could see it.

Image



User avatar
SolarMax
Posts: 401
Joined: Sat Dec 04, 2004 5:59 pm
Location: 313

Re: Posting Photos

Post by SolarMax » Sun Sep 20, 2020 11:43 pm

Turkeytop wrote:
Sun Sep 20, 2020 10:52 pm
I posted this image on the Name The Beer thread and one user remarked that he couldn't see it. Others could see it.
I saw it OK.
Your hosting server is not a secure site (http: vs https:). Quite possible some users here have content blocker extensions on their browsers or through their ISP that do not allow ready access to your content on that site.



User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Mon Sep 21, 2020 12:48 am

SolarMax wrote:
Sun Sep 20, 2020 11:43 pm
Turkeytop wrote:
Sun Sep 20, 2020 10:52 pm
I posted this image on the Name The Beer thread and one user remarked that he couldn't see it. Others could see it.
I saw it OK.
Your hosting server is not a secure site (http: vs https:). Quite possible some users here have content blocker extensions on their browsers or through their ISP that do not allow ready access to your content on that site.
Oh.



kager
Posts: 362
Joined: Mon Jun 21, 2010 11:10 pm
Location: GPS lost

Re: Posting Photos

Post by kager » Mon Sep 21, 2020 6:28 am

Image

Until you chat with one of your sons about it...

https://www.guru99.com/difference-http-vs-https.html


"The problem with communication is the illusion that it has occurred."

User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Fri Sep 25, 2020 9:57 pm

Something odd is going on. In a search of every thread on this board, none of my images are showing up anymore.



kager
Posts: 362
Joined: Mon Jun 21, 2010 11:10 pm
Location: GPS lost

Re: Posting Photos

Post by kager » Sun Sep 27, 2020 9:29 am

Try a different browser...

The browser you are using (possibly Chrome or a derivative) is likely updating itself automatically with more stringent security to 'save you from yourself'.

FIreFox will often give visual cues to insecure content, but still display it. If you are stuck on using Chrome, you can probably go the the browser's Settings menu and have it tone down security for a particular site, like this one.


"The problem with communication is the illusion that it has occurred."

User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Sun Sep 27, 2020 11:03 am

Thanks. I just closed up my chrome browser and opened firefox. Now I can see all my photos again.

So now, when I post photos, will they only be seen by users of firefox?

I'm posting an image here.

Someone please let me know if you can see it.


Image



kc8yqq
Posts: 132
Joined: Tue Oct 30, 2018 6:15 am

Re: Posting Photos

Post by kc8yqq » Mon Sep 28, 2020 6:23 am

Turkeytop, I can see it and I'm using Microsoft Edge. I have not had any issue seeing your photos.



User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Wed Sep 30, 2020 12:16 pm

It's fixed. The problem was with my browser. With the help of other users here much smarter than me, I was able to change some settings.

Now, it's noon hour and time to go out on the patio for another name the beer pic.



User avatar
Turkeytop
Posts: 4638
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Wed Sep 30, 2020 9:47 pm

I thought I had it fixed. But now my photos are coming and going intermittently from minute to minute. :rolleyes



Post Reply Previous topicNext topic