All accepted registrations through August 15 at 7:00p ET have been activated. Thank you! -M.W.

Please note: Terms of Use have been amended effective June 9, 2019. Make sure you are aware of the new rules! Please visit this thread for details: viewtopic.php?f=16&t=30571

All user accounts that have been inactive since January 1, 2017 have been expunged. If you are one of these users and wish to submit a new post, please re-register. Thank you.

Server response issues when posting

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
User avatar
TC Talks
Posts: 2198
Joined: Wed Oct 26, 2005 2:41 am

Re: Server response issues when posting

Post by TC Talks » Mon Aug 05, 2019 10:38 pm

MWmetalhead wrote:
Mon Aug 05, 2019 9:32 pm
Quick update: I've done everything I can do (short of completely disabling Cloudflare) and my hosting company has done everything it can do at this point to improve server response time when posting.

While I think complete disablement of Cloudflare would help greatly, it would make the Buzzboard far more vulnerable to outside attack. That's a risk I'm simply not wiling to take.

Server responsiveness isn't as poor as it was - so progress has been made. In the weeks ahead, I will continue to search for ways to further improve response time when posting.

Regards,

M.W.
the latency issues have been pretty minor in the last week.


© 2019 TC Talks ltd. Assembled in U.S.A.

User avatar
MWmetalhead
Site Admin
Posts: 4789
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Tue Aug 06, 2019 12:25 pm

Let's hope it stays that way. :)



Post Reply Previous topicNext topic