All accepted registrations through February 24 at 8:30p ET have been activated. Thank you! -M.W.

Terms of Use have been amended effective October 6, 2019. Make sure you are aware of the new rules! Please visit this thread for details: https://www.mibuzzboard.com/phpBB3/view ... 16&t=48619

Posting Photos

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
User avatar
Turkeytop
Posts: 2523
Joined: Mon Aug 16, 2010 9:27 pm

Posting Photos

Post by Turkeytop » Sun Dec 29, 2019 8:39 pm

Is anyone else having a problem with posting photos?

When I try, it just shows up as an icon with the word "image" beside it. Posts that I submitted weeks and months ago that were previously OK, now just show that same icon. If I right click on the icon, then copy image address, I can paste that address into the URL and open it up that way.

Image


You have to use the good brand of duct tape. The cheap stuff, they can work it loose with their tongue.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 7:43 am

I am having the same issue.

I'll see if I can tweak the control panel or firewall settings to correct the issue.


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

kager
Posts: 210
Joined: Mon Jun 21, 2010 11:10 pm
Location: GPS lost

Re: Posting Photos

Post by kager » Mon Dec 30, 2019 7:54 am

Could be indexing / database issues as well... I can search Chatterbox for 'beer' and see hits for the 'Name the beer' thread, but when clicking the thread heading or 'go to post', the result is 'the specified thread does not exist', or something to that effect.


"The problem with communication is the illusion that it has occurred."

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 7:55 am

That's occurring because I deleted a bunch of old threads recently; I need to rebuild the search tables.


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 8:17 am

I'm playing around with some security settings to see if i can get in-post images to display properly.

I'll check again later today to see if any improvement has occurred.

I suspect this snafu emerged when I upgraded from phpBB version 3.2.2 to 3.2.8.


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

User avatar
Turkeytop
Posts: 2523
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Mon Dec 30, 2019 8:59 am

The maps to Niceville post OK


You have to use the good brand of duct tape. The cheap stuff, they can work it loose with their tongue.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 10:09 am

Image


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 10:10 am

Looks like the SSL is what was screwing everything up!

I turned it off, and now images are working fine.

I've got some more research to do on this.


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

kager
Posts: 210
Joined: Mon Jun 21, 2010 11:10 pm
Location: GPS lost

Re: Posting Photos

Post by kager » Mon Dec 30, 2019 10:14 am

MWmetalhead wrote:
Mon Dec 30, 2019 7:55 am
That's occurring because I deleted a bunch of old threads recently; I need to rebuild the search tables.
You deleted Name The Beer, then?


"The problem with communication is the illusion that it has occurred."

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 10:16 am

Unfortunately, yes. Didn't mean to. I was trying to wipe out old topics that had seen no activity in two years. Instead, I wiped out topics that were created two or more years ago, regardless of when the most recent post occur.

Please feel free to create a new thread for that excellent topic!

I apologize for the error.


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

User avatar
Turkeytop
Posts: 2523
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Mon Dec 30, 2019 11:27 am

kager wrote:
Mon Dec 30, 2019 10:14 am
MWmetalhead wrote:
Mon Dec 30, 2019 7:55 am
That's occurring because I deleted a bunch of old threads recently; I need to rebuild the search tables.
You deleted Name The Beer, then?
Then I'd better get busy drinking some more beer. I'll do it for the buzzboard.


You have to use the good brand of duct tape. The cheap stuff, they can work it loose with their tongue.

User avatar
Turkeytop
Posts: 2523
Joined: Mon Aug 16, 2010 9:27 pm

Re: Posting Photos

Post by Turkeytop » Mon Dec 30, 2019 11:33 am

Test




Image


You have to use the good brand of duct tape. The cheap stuff, they can work it loose with their tongue.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 3:30 pm

Image


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 3:31 pm

Image


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

User avatar
MWmetalhead
Site Admin
Posts: 3103
Joined: Sun Oct 31, 2004 11:23 am

Re: Posting Photos

Post by MWmetalhead » Mon Dec 30, 2019 3:34 pm

I've turned SSL back on.

Here's what I've determined:
- If your image is from an "http://" (non-SSL) source, it will not work.
- If your image is from an "https://" (SSL) source, it will work just fine.

I believe I can amend my .htaccess file to permit both. Working on it.


Lori Bennett and Bob Walker have turned WLAV from an iconic classic rock station into a ratings boondoggle. Sad.

Post Reply Previous topicNext topic