All accepted registrations through September 8 at 11:45a ET have been activated. Thank you! -M.W.

Please note: Terms of Use have been amended effective June 9, 2019. Make sure you are aware of the new rules! Please visit this thread for details: viewtopic.php?f=16&t=30571

All user accounts that have been inactive since January 1, 2017 have been expunged. If you are one of these users and wish to submit a new post, please re-register. Thank you.

Server response issues when posting

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Server response issues when posting

Post by MWmetalhead » Thu Jul 04, 2019 10:39 am

Just wanted to drop you guys a note to let you know that I've witnessed a deterioration in server response time over the past couple weeks.

New posts are posting quickly, but the posting form isn't refreshing to show that the new post has been rendered.

I've submitted a support ticket to my web host and will continue to work to resolve this issue. I thank everyone in advance for your patience while I work to resolve this annoying issue.


Regards,

M.W.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

User avatar
TC Talks
Posts: 2265
Joined: Wed Oct 26, 2005 2:41 am

Re: Server response issues when posting

Post by TC Talks » Thu Jul 04, 2019 11:10 am

MWmetalhead wrote:
Thu Jul 04, 2019 10:39 am
Just wanted to drop you guys a note to let you know that I've witnessed a deterioration in server response time over the past couple weeks.

New posts are posting quickly, but the posting form isn't refreshing to show that the new post has been rendered.

I've submitted a support ticket to my web host and will continue to work to resolve this issue. I thank everyone in advance for your patience while I work to resolve this annoying issue.


Regards,

M.W.
I just tested it and it's a true server response issue. If you are using GoDaddy as your nameserver, that has been notoriously a problem. Consider moving your name service to your hosting company or to Google domains.


© 2019 TC Talks ltd. Assembled in U.S.A.

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Thu Jul 04, 2019 3:55 pm

I've never used GoDaddy.

Response time seems much improved this afternoon, although I still encounter issues when creating a brand new thread.

I am in dialogue with my web hosting provider as we speak and they are in the middle of troubleshooting.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

User avatar
TC Talks
Posts: 2265
Joined: Wed Oct 26, 2005 2:41 am

Re: Server response issues when posting

Post by TC Talks » Thu Jul 04, 2019 8:21 pm

Wait times are down by 50%


© 2019 TC Talks ltd. Assembled in U.S.A.

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Fri Jul 05, 2019 5:58 pm

It seems better. Will continue to monitor and communicate with my hosting company as needed.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Sat Jul 06, 2019 6:01 pm

There are still issues intermittently; sorry folks. I'm troubleshooting this the best I can. I continue to play email tag with the tech support team at my hosting provider.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Tue Jul 09, 2019 8:37 pm

I've inserted some new code that should help out greatly with server response time.

Please let me know if server response time for submission of new posts (especially new topics) is better than before or about the same; thanks.

There is one more trick up my sleeve I haven't used yet only because it could cause the site to crash if the install & code change is botched. However, I'll resort to that option if server response time remains problematic.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

TeddyBear
Posts: 201
Joined: Mon Jun 24, 2019 1:40 pm

Re: Server response issues when posting

Post by TeddyBear » Fri Jul 12, 2019 12:24 am

I'm finding the site and server time to be very quick. MW, we appreciate your help in this. Thank you.



User avatar
RingtailedFox
Posts: 448
Joined: Tue Jul 26, 2011 3:11 pm
Location: Windsor, Ontario
Contact:

Re: Server response issues when posting

Post by RingtailedFox » Sat Jul 13, 2019 2:09 am

whatever you did fixed the lag, MW! i can happily say that this site is rocket-powered, once again :D


~ The Legendary Raccoon-Fox has spoken!

stopnswop2
Posts: 2628
Joined: Wed Oct 28, 2015 2:08 pm
Location: Novi, MI
Contact:

Re: Server response issues when posting

Post by stopnswop2 » Mon Jul 15, 2019 6:20 am

I still had issues yesterday


Music is my life.

User avatar
Otter Mii-kun
Posts: 6
Joined: Fri May 25, 2012 10:42 pm

Re: Server response issues when posting

Post by Otter Mii-kun » Fri Jul 19, 2019 12:55 am

It appears the posting response issue is back... Just had a timeout from CloudFlare posting a reply in the Metro Detroit forum, although what I posted did show up (based on me reopening that section in a new tab).



User avatar
TC Talks
Posts: 2265
Joined: Wed Oct 26, 2005 2:41 am

Re: Server response issues when posting

Post by TC Talks » Fri Jul 19, 2019 11:41 pm

I too am having latency issues again.


© 2019 TC Talks ltd. Assembled in U.S.A.

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Sat Jul 20, 2019 7:47 am

Same here. I will reach out to my host this weekend.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Sun Aug 04, 2019 11:57 am

Still working on this. Made further outreach to my hosting company yesterday. I will post further updates here. Thanks for your patience everyone.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

User avatar
MWmetalhead
Site Admin
Posts: 4935
Joined: Sun Oct 31, 2004 11:23 am

Re: Server response issues when posting

Post by MWmetalhead » Mon Aug 05, 2019 9:32 pm

Quick update: I've done everything I can do (short of completely disabling Cloudflare) and my hosting company has done everything it can do at this point to improve server response time when posting.

While I think complete disablement of Cloudflare would help greatly, it would make the Buzzboard far more vulnerable to outside attack. That's a risk I'm simply not wiling to take.

Server responsiveness isn't as poor as it was - so progress has been made. In the weeks ahead, I will continue to search for ways to further improve response time when posting.

Regards,

M.W.


Memo to WGRD: You need to sound a LOT more like your phenomenal sister station in Davenport, IA.

I-Rock 93.5 f*cking rules!!! https://irock935.com/playlist/

Post Reply Previous topicNext topic