All accepted registrations through December 9 at 7:00p ET have been activated. Thank you! -M.W.

Please note: Terms of Use have been amended effective October 6, 2019. Make sure you are aware of the new rules! Please visit this thread for details: viewtopic.php?f=16&t=48619

All user accounts that have been inactive since January 1, 2017 have been expunged. If you are one of these users and wish to submit a new post, please re-register. Thank you.

When going to ToU, it turns back an error "The requested topic does not exist."

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
F-Squared
Posts: 167
Joined: Mon May 27, 2019 12:16 pm

When going to ToU, it turns back an error "The requested topic does not exist."

Post by F-Squared » Sat Oct 05, 2019 7:41 pm

Please fix this

Sent from my SM-G955U using Tapatalk




User avatar
MWmetalhead
Site Admin
Posts: 5328
Joined: Sun Oct 31, 2004 11:23 am

Re: When going to ToU, it turns back an error

Post by MWmetalhead » Sun Oct 06, 2019 6:49 am

Thanks for the heads-up.

I did some database cleanup a few weeks back to remove very old topics; I evidently deleted the Terms of Use topic in error.

Will re-post later today.


Jackie Green is single-handedly ruining WLAV!

User avatar
MWmetalhead
Site Admin
Posts: 5328
Joined: Sun Oct 31, 2004 11:23 am

Re: When going to ToU, it turns back an error

Post by MWmetalhead » Sun Oct 06, 2019 7:40 am

Should be fixed now. :)


Jackie Green is single-handedly ruining WLAV!

Post Reply Previous topicNext topic