All accepted registrations through November 23 at 9:00a ET have been activated. Thank you! -M.W.

Please note: Terms of Use have been amended effective October 6, 2019. Make sure you are aware of the new rules! Please visit this thread for details: viewtopic.php?f=16&t=48619

All user accounts that have been inactive since January 1, 2017 have been expunged. If you are one of these users and wish to submit a new post, please re-register. Thank you.

YouTube Plugin

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
User avatar
TC Talks
Posts: 2412
Joined: Wed Oct 26, 2005 2:41 am

YouTube Plugin

Post by TC Talks » Sun Sep 08, 2019 8:03 pm

I believe the PHPBB YouTube plugin seems to be broken. Perhaps it can be fixed or just eliminated from the editor.


© 2019 TC Talks ltd. Assembled in U.S.A.

User avatar
MWmetalhead
Site Admin
Posts: 5280
Joined: Sun Oct 31, 2004 11:23 am

Re: YouTube Plugin

Post by MWmetalhead » Mon Sep 09, 2019 8:39 am

It's not broken at all. You just have to change "https://" to "http://" when pasting the URL between the [youtube][/youtube] tags.

I have zero desire to eliminate it.

Hell, I used the feature this past weekend without issue.

viewtopic.php?f=24&t=48256


Fire Blashill!!!!

User avatar
audiophile
Posts: 4547
Joined: Sat Dec 04, 2004 9:21 pm
Location: Between 88 and 108 MHz.

Re: YouTube Plugin

Post by audiophile » Mon Sep 09, 2019 1:44 pm

Worked for me too.


Ask not what your country can do FOR you; ask what they are about to do TO YOU!!

User avatar
TC Talks
Posts: 2412
Joined: Wed Oct 26, 2005 2:41 am

Re: YouTube Plugin

Post by TC Talks » Mon Sep 09, 2019 4:41 pm

audiophile wrote:
Mon Sep 09, 2019 1:44 pm
Worked for me too.
I think I am having an issue with my browser's settings that is impacting the performance.


© 2019 TC Talks ltd. Assembled in U.S.A.

User avatar
MWmetalhead
Site Admin
Posts: 5280
Joined: Sun Oct 31, 2004 11:23 am

Re: YouTube Plugin

Post by MWmetalhead » Mon Sep 09, 2019 6:24 pm

Don't tell us you use Internet Explorer... :razz


Fire Blashill!!!!

User avatar
TC Talks
Posts: 2412
Joined: Wed Oct 26, 2005 2:41 am

Re: YouTube Plugin

Post by TC Talks » Mon Sep 09, 2019 6:39 pm

MWmetalhead wrote:
Mon Sep 09, 2019 6:24 pm
Don't tell us you use Internet Explorer... :razz
No way... I use Netscape. https://isp.netscape.com/


© 2019 TC Talks ltd. Assembled in U.S.A.

Post Reply Previous topicNext topic