All accepted registrations through February 19 at 8:30p ET have been activated. Thank you! -M.W.

Terms of Use have been amended effective October 6, 2019. Make sure you are aware of the new rules! Please visit this thread for details: https://www.mibuzzboard.com/phpBB3/view ... 16&t=48619

WPON testing again ?

The technical side of broadcasting. Think IBOC is a sham? Talk about it here! How about HDTV? Post DX reports here as well.
kc8yqq
Posts: 84
Joined: Tue Oct 30, 2018 6:15 am

Re: WPON testing again ?

Post by kc8yqq » Fri Aug 23, 2019 6:16 am

I was by the Maple Road xmitter site yesterday a little before 6pm. WPON was off the air. WCXI is definitely broadcasting from this location. At 5:57 the station went off the air for a few seconds, I'm guessing switch over to night time. At 6:07 was the legal ID barely heard under the beginning of a song.

Signal was poor in Milford with the power lines making it unlistenable at times. Signal improved as I was heading south on Milford road and was coming in good under the I-96 overpass. Heading toward South Lyon on Pontiac Trail, the signal was fading out as I went through town. By the time I got to 7 Mile the station was gone.

The radio was a Subaru stereo and the AM band is a poor receiver. If WCXI was broadcasting from the Fenton site, I would not have been able to receive it.



fuzzpower
Posts: 671
Joined: Sun Mar 17, 2019 3:37 pm

Re: WPON testing again ?

Post by fuzzpower » Fri Aug 23, 2019 3:39 pm

Subarus are known for terrible AM reception.



k8jd
Posts: 186
Joined: Fri Jun 28, 2013 3:35 pm
Location: Commerce, MI

Re: WPON testing again ?

Post by k8jd » Sat Aug 24, 2019 4:47 pm

Just tuend in 1160 and found a BIG signal On my 60 M dipole it was s9 + a hair and on the big 160 M antenna it was 20 dB ovr S9 ! HAS to be the new site off Childs Lake Rd ! Interesting that WPON is dead on 1460 at this time. I guess it takes months to tune up the combiner network for the two transmitters !!! :D .



k8jd
Posts: 186
Joined: Fri Jun 28, 2013 3:35 pm
Location: Commerce, MI

Re: WPON testing again ?

Post by k8jd » Sat Aug 24, 2019 4:56 pm

Ed Joseph wrote:
Thu Aug 22, 2019 1:42 pm
The Fenton site's main lobe was kidney-bean shaped to the east. I haven't been in that building since probably 1991 or so. Can't say what shape any of it is in now, but judging by the ownership, it's probably tanked.

The patterns I have seen for the 1160 two tower, Fenton array, was pretty much a standard cartioid aimed due East !
Once I drove my car right up to one tower, not much security then :D



CK-722
Posts: 806
Joined: Sun Dec 16, 2018 3:53 pm

Re: WPON testing again ?

Post by CK-722 » Sat Aug 24, 2019 5:49 pm

Just checked my RL, circa 30 miles East of the site. WHKW 1220 and WMPC 1230 were slightly stronger than WCXI 1160.


Is THAT where they got the idea for the 486-SX?

Same (x, y, z), different (t)

Your bullet missed my trial balloon.

RTN Price. Not guaranteed. As of 12:30, 157.71 Down 0.22.

Artificial Intelligence is a Child that needs a Parent to guide it through.

User avatar
Ed Joseph
Posts: 378
Joined: Sat Sep 10, 2005 9:27 pm

Re: WPON testing again ?

Post by Ed Joseph » Sun Aug 25, 2019 6:29 pm

Just checked the kiwi at Denton Hill in Fenton... no sign of life from either station there.


I confirm all my information through a high, white whore's souse!

Post Reply Previous topicNext topic