Hello! Welcome to the Michigan Radio & TV Buzzboard. Please visit the newly created "Buzzboard v3.0 features" forum to view announcements as to recently installed new features, as well as to report any issues or share your opinions regarding recent site changes. All accepted new account registrations through 5-23-2017 at 5:15p ET have been activated.

(Note: hover your mouse pointer near the upper right corner of this box and click the "x" to close it.)

Ooh ooh ooh! Am I first? :)

Got a question? Can't figure out how to get that neat picture under your user name? Need any other tech tips? Post it here! Also, this is where I make important site related announcements.
User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Wed Feb 22, 2017 6:10 pm

Checking out the nifty new board. :)

This is the default layout for phpBB version 3.1. I decided to give 3.1 a whirl before upgrading to 3.2.

I have to admit - it doesn't look bad!!

I do want to see what other styles are available. I am going to set up a poll to see which style you guys like better - this one or the old one.

After a few days, once the "new car" smell wears off - I suspect my personal preference will be with the old "subsilver" style that I've used for the past 12 or 13 years. :)
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Re: Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Wed Feb 22, 2017 6:10 pm

Posting speed still seems a bit slow.
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Re: Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Wed Feb 22, 2017 6:11 pm

Hey - post two was much, much faster than post #1.
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

User avatar
MCelotto
Posts: 9
Joined: Tue Dec 07, 2004 5:58 pm

Re: Ooh ooh ooh! Am I first? :)

Post by MCelotto » Wed Feb 22, 2017 6:24 pm

Maybe you can set it up so people can select their own theme/look

bmw
Posts: 677
Joined: Sun Dec 05, 2004 1:02 am

Re: Ooh ooh ooh! Am I first? :)

Post by bmw » Wed Feb 22, 2017 6:46 pm

The responsive nature of the theme works well (re-sizing based on device).

Looks good on a phone, but I don't like desktop view placing the message on the left and poster on the right....that feels really backwards. I think I like to know whose post I'm reading before reading it as opposed to the other way around.

Otherwise looks good.

PS - as far as the "other" responsiveness (response time)....was just as slow for me...took almost 10 seconds to post.

User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Re: Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Wed Feb 22, 2017 7:25 pm

Now I'm running php version 3.2....

Let's see how well (or not) this one works.
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

User avatar
audiophile
Posts: 4342
Joined: Sat Dec 04, 2004 9:21 pm
Location: Between 88 and 108 MHz.

Re: Ooh ooh ooh! Am I first? :)

Post by audiophile » Wed Feb 22, 2017 7:40 pm

NS will like this test picture:
school-closings.jpg
school-closings.jpg (23.81 KiB) Viewed 984 times
Ask not what your country can do FOR you; ask what they are about to do TO YOU!!

User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Re: Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Wed Feb 22, 2017 7:47 pm

Test post.
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

NS8401
Posts: 6481
Joined: Fri Mar 05, 2010 9:06 pm

Re: Ooh ooh ooh! Am I first? :)

Post by NS8401 » Wed Feb 22, 2017 8:36 pm

audiophile wrote:
Wed Feb 22, 2017 7:40 pm
NS will like this test picture:
school-closings.jpg
I don't get paid so I have mixed feelings... but in principle at 45-50 hours a week average I definitely feel the need for a freak snowstorm...

NS8401
Posts: 6481
Joined: Fri Mar 05, 2010 9:06 pm

Re: Ooh ooh ooh! Am I first? :)

Post by NS8401 » Sat Feb 25, 2017 2:07 pm

The new 3.0 thread is giving me a "you do not have the required permissions" message...

User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Re: Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Sat Feb 25, 2017 2:44 pm

Now give it a try please...thanks.
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

User avatar
Radiofreewill
Posts: 57
Joined: Sat Dec 04, 2004 4:11 pm
Location: Classified

Re: Ooh ooh ooh! Am I first? :)

Post by Radiofreewill » Sat Feb 25, 2017 2:46 pm

NS8401 wrote:
Sat Feb 25, 2017 2:07 pm
The new 3.0 thread is giving me a "you do not have the required permissions" message...
I'm having the same issue.
Radiogoon wrote:
Steve Bauer wrote:Clinging to old technology is soooo sexy.
Damn skippy...real radios glow in the dark bizzatch.

User avatar
MWmetalhead
Site Admin
Posts: 3611
Joined: Sun Oct 31, 2004 11:23 am

Re: Ooh ooh ooh! Am I first? :)

Post by MWmetalhead » Sat Feb 25, 2017 2:50 pm

It should work. I was able to both read the forum and start a new post using my "MWtest" account, which has the same privileges as all other users.

I literally fixed the settings less than five minutes ago, so if you haven't tried it since 2:50p ET on 2-25-17, please try again.
102.9 The Hog in Milwaukee KICKS ASS!!! Love the 90's weekends. (The playlist during the work week is damn good, too!)

NS8401
Posts: 6481
Joined: Fri Mar 05, 2010 9:06 pm

Re: Ooh ooh ooh! Am I first? :)

Post by NS8401 » Sat Feb 25, 2017 5:36 pm

MWmetalhead wrote:
Sat Feb 25, 2017 2:50 pm
It should work. I was able to both read the forum and start a new post using my "MWtest" account, which has the same privileges as all other users.

I literally fixed the settings less than five minutes ago, so if you haven't tried it since 2:50p ET on 2-25-17, please try again.
Works now, thanks MW...

User avatar
Radiofreewill
Posts: 57
Joined: Sat Dec 04, 2004 4:11 pm
Location: Classified

Re: Ooh ooh ooh! Am I first? :)

Post by Radiofreewill » Sun Feb 26, 2017 12:05 am

MWmetalhead wrote:
Sat Feb 25, 2017 2:50 pm
It should work. I was able to both read the forum and start a new post using my "MWtest" account, which has the same privileges as all other users.

I literally fixed the settings less than five minutes ago, so if you haven't tried it since 2:50p ET on 2-25-17, please try again.
Working fine now. Thanks.
Radiogoon wrote:
Steve Bauer wrote:Clinging to old technology is soooo sexy.
Damn skippy...real radios glow in the dark bizzatch.

Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 1 guest